YoVille Problems of the past couple days

Here you can ask questions for the game and the forum members to give you advices
User avatar
New Hero
Posts: 16
Joined: August 19th, 2011, 7:20 am
PostPosted: August 19th, 2011, 1:57 pm
Since I haven't been able to log onto yoville AT ALL today, I decided to put a list together of what people have been experiencing(from other forums)

-Many people get the looping of URL's, it keep redirecting them, never able to log in.
-An "Allow/don't allow" pop up has been happening to some.
-Yoville refreshing by itself
-Events log froze for everyone yesterday
-Chat problems
-Clothing glitches
-Freezing when loaded at 99%
-Freezing while changing appearance
-Being kicked/ disconnected from the game
-Brass picture frame problems
-Not being able to post events
-Gifts not working
-Losing Yopoints
-Missing items

Again, the list is accumulated from other forums, and claims by other users.
It would be interesting to see who else has experienced these, or what other problems you've run into.

Seems as though yoville is working fine for some, but for others not at all.
I hope Zynga gets the bugs worked out and that everyone can have a smooth playing experience with yoville soon.
Image

New Hero
Posts: 5
Joined: July 24th, 2011, 1:38 pm
PostPosted: August 19th, 2011, 2:14 pm
Thanks for the update I am still unable to log on. I will try again tomorrow seems to be a problem that the administrators are not really sure of. I have been reading different posts today and no real answer to what the problem is. Thanks again!!
User avatar
Shogun
Posts: 761
Joined: May 29th, 2011, 3:55 pm
PostPosted: August 19th, 2011, 2:38 pm
I can login, but I also have problems, I can't move normal there have a bed lag and when work on factory I need to refresh to get back in my house. Maybe they work with something new but yes it is not nice at all.
Hope tomorrow to be better for everyone :)
User avatar
New Hero
Posts: 16
Joined: August 19th, 2011, 7:20 am
PostPosted: August 20th, 2011, 7:10 am
Glad to see that others are having problems too...in a way.
Hope things are better, or will get better soon.

My looping finally slowed down, and I got the chance to copy the second URL it was looping to. Seems a little strange to me especially because part of it says "Cancel_url"....I'll highlight it red.


https://www.facebook.com/login.php?api_key=21526880407&cancel_url=http%3A%2F%2Fapp3.yoville.com%2Ffb%2Fcontent_bar%2Fcontent%2Fgift_bar.php%3Fregionid%3Dtop_bar%26yo_t%3D75cfb1b27acf1f2e4ebe33786e6f0d18%26yo_u%3D100001188860587%26sv%3D436%26src%3Ddirect%26snapi_auth%3D0194f4b4592d11c766827cb16e505d67&display=page&fbconnect=1&next=http%3A%2F%2Fapps.facebook.com%2Fyoville%2F&return_session=1&session_version=3&v=1.0&req_perms=email%2Cuser_birthday
Image
User avatar
Shogun
Posts: 275
Joined: June 8th, 2011, 5:04 am
Location: The Moon
PostPosted: August 22nd, 2011, 10:03 am
I can login :)

New Hero
Posts: 1
Joined: October 6th, 2011, 5:20 am
PostPosted: October 18th, 2011, 2:51 pm
Hi I have been having all the same issues, but it is getting worse and worse everyday. I have written to support again and I guess I will wait for there answer. This happened a few months ago and lasted 3 months for me. loosing the plot now really. :( :rain: I noticed in my firefox log that Yoville is not co-operating with the firefox protocol, I have reported this. Worst of all Chrome wont load it at all... arrgghh i want my game back....
User avatar
Shogun
Posts: 398
Joined: June 10th, 2011, 5:49 am
Location: Composed of Atoms and Sitting on Atoms in Florida/USA
PostPosted: October 19th, 2011, 12:13 am
Try updating your Firefox. I am using Firefox version 7.0.1.
Also try updating your Flash player.
Try logging onto YoVille on another computer and see if you have the same problems.

Return to YoWorld Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron